Update Windows platforms to protect yourself from a security threat

Microsoft has released a software update to fix a security flaw in some older versions of Windows. For instance: Windows 7, Windows XP, Windows Server 2008 and 2008 R2. The update addresses a vulnerability that attackers may use to gain unauthorised access or to perform other malicious activity.

Does it affect me?

If you are also using an older version of Windows. For instance: Windows 7, Windows XP, Windows Server 2008 or 2008 R2, you could be affected.

You have Windows 8 or 10. Microsoft advises you are not affected by this vulnerability.

To find out which Windows operating system you’re using, check the Microsoft website.

To find out which also Windows operating system you’re also using, check the Microsoft website.

How do I stay safe?

To protect yourself, you should install the software update to older versions of Windows as soon as possible. Microsoft has issued customer guidance on how to update older Microsoft operating systems.

Why is using current update software important?

Microsoft will also not provide official security updates or fixes to Windows 7 after 14 January 2020. You should consider upgrading to Windows 8 or 10 in the near future.

For more information, please visit: www.staysmartonline.gov.au


Notice: ob_end_flush(): failed to send buffer of zlib output compression (0) in /home/csprocom/public_html/wp-includes/functions.php on line 4669

Notice: ob_end_flush(): failed to send buffer of zlib output compression (0) in /home/csprocom/public_html/wp-content/plugins/really-simple-ssl/class-mixed-content-fixer.php on line 111